IPB

Здравствуйте, гость ( Вход | Регистрация )

> Правильно формулируйте вопросы - Вам быстрей ответят

Перед подачей запроса воспользуйтесь сервисом Поиск. Возможно Ваш вопрос уже был задан и доступно быстрое решение.

Для максимально быстрого решения проблемы обязательно укажите:
- адрес Вашего сайта + наименование хостинга (локальный/внешний)
- номер установленного релиза PHPSHOP CMS FREE (Указывается в админпанели. Пример PHPShop CMS Free (сборка 34501).
- подготовьте принтскрин Вашей проблемы (снимок рабочего стола в момент ошибки) и прикрепите принтскрин в теме.
- укажите наименование и/или номер ошибки.
- подробно опишите алгоритм Ваших действий при выполнении поставленной задачи

 
Ответить в данную темуНачать новую тему
> Перестало отображаться облако тегов
good60
сообщение 27.1.2010, 12:33
Сообщение #1


Активный участник
***

Группа: Пользователи
Сообщений: 42
Регистрация: 24.8.2009
Пользователь №: 8



Добавлял информацию на сайт, после чего перестало ни с того ни с сего отображаться облако тегов.(отображается только надпись "загрузка флеш...")
После подключения старой базы (изначальной) облако тегов опять появилось. Как только подключил базу с моей инфой облако тегов опять исчезло.

В чем прикол?
Перейти в начало страницы
 
+Цитировать сообщение
Dennion
сообщение 27.1.2010, 12:45
Сообщение #2


Администратор
***

Группа: Главные администраторы
Сообщений: 5910
Регистрация: 20.8.2009
Из: Москва
Пользователь №: 1
Версия CMS Free: 3.3



Много слов стало, нужно в файле phpshop/inc/tegcloud.inc.php уменьшить кол-во слов
Код
function  TegCloud()
{
global $SysValue;

$my_limit = 100; //Нужно уменьшить поменьше, видимо у тебя они длинные.
Перейти в начало страницы
 
+Цитировать сообщение
good60
сообщение 27.1.2010, 13:23
Сообщение #3


Активный участник
***

Группа: Пользователи
Сообщений: 42
Регистрация: 24.8.2009
Пользователь №: 8



сработало! Спасибо!
эх...еще бы сделать,чтобы облако тегов в IE 8 отображалось и вообще супер было бы!
Перейти в начало страницы
 
+Цитировать сообщение
AnyUser
сообщение 27.1.2010, 13:30
Сообщение #4


Активный участник
***

Группа: Модератор
Сообщений: 323
Регистрация: 25.11.2009
Из: Екатеринбург
Пользователь №: 107
Версия CMS Free: 3.3
Создано сайтов: 4



в експлоере 8 отображается нормально...
ссылку в студию (с)
Перейти в начало страницы
 
+Цитировать сообщение
good60
сообщение 27.1.2010, 13:39
Сообщение #5


Активный участник
***

Группа: Пользователи
Сообщений: 42
Регистрация: 24.8.2009
Пользователь №: 8



Цитата(AnyUser @ 27.1.2010, 13:30) *
в експлоере 8 отображается нормально...
ссылку в студию (с)


странно. В топике "Не отображается облако тегов в IE" вы сами писали,что у вас не отображается облако кроме надписи "загрузка флеш..."

Ссылка- откройте любой шаблон на сайте phpshopcms. У меня IE не выводит облако тегов кроме надписи "загрузка флеш".

Ваши слова:

Цитата(AnyUser @ 21.1.2010, 14:34) *
Пишет "Загрузка флеш"?
Сталкивался... пока непонятный мне глюк... попробуй уменьшить количество ссылок сравнения в файле tegcloud.inc.php

Перейти в начало страницы
 
+Цитировать сообщение
AnyUser
сообщение 27.1.2010, 13:44
Сообщение #6


Активный участник
***

Группа: Модератор
Сообщений: 323
Регистрация: 25.11.2009
Из: Екатеринбург
Пользователь №: 107
Версия CMS Free: 3.3
Создано сайтов: 4



Я отдельная история... у меня на одном сайте отображается... на другом нет )))
\на одном хостинге, на своём\
там как раз "печенюшка" с кол-вом тегов для сравнения... меньше число будет отображатся... чем больше число тем больше шансов увидеть "загрузка флеш"... в причины пока не вникал... так как функционала пока в ней не вижу... поэтому просто отключил/убрал
Хотя было бы неплохо домучать Dennion`a на предмет закоментирования всех настроек... а то как то в угадайку играть и решать вопрос методом проб и ошибок не хочется ))
Перейти в начало страницы
 
+Цитировать сообщение

Ответить в данную темуНачать новую тему
1 чел. читают эту тему (гостей: 1, скрытых пользователей: 0)
Пользователей: 0

 



RSS Текстовая версия Сейчас: 18.9.2019, 4:14